Installation

System Requirements

The celix Zones Plugin should be compatible with any JIRA installation, as long as JIRA is installed on an Atlassian-supported Platform.

Please take care of the Plugin/JIRA version compatibility matrix on Atlassian Marketplace.

Installation

You can install the celix Zones Plugin like any other JIRA Version 2 Plugin.

For a more detailed instruction please take a look at the corresponding Atlassian JIRA Documentation.

Upgrade

Upgrading Zones only

You can upgrade using the JIRA Plugin Manager.

For a more detailed instruction please take a look at the corresponding Atlassian JIRA Documentation.

Upgrading JIRA and Zones

Do not upgrade your JIRA without prior reading the upgrade instructions of the celix Zones Plugin!

We always encourage our customers to test upgrades on a dedicated JIRA instance and to backup prior update. There have been upgrade issues in the past, where upgrading JIRA would destroy your Plugin configuration, when not handled appropriately.

Nonetheless currently (JIRA 5.1) there are no known upgrade issues with the celix Zones Plugin.

License

We use Atlassian Marketplace for licensing. There is extensive information on how licensing works at the Marketplace FAQs

Legacy Licenses

If you purchased your celix Zones Plugin license prior to zones Version 2.8.0 please create a private support request in our Support JIRA.